Connection to Datacenter lost
Incident Report for Reith Guard IT GmbH
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 11:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 11:27 CEST
Investigating
We are currently investigating this issue.
Posted Jun 16, 2021 - 11:26 CEST
This incident affected: Reith Guard Cloud Services (Backup Offsite Storage Server, Managed 3CX, Private Cloud, VPN Connections) and Reith Guard IT GmbH (Company Website).