Partial outage of web server and VPN accessibility
Incident Report for Reith Guard IT GmbH
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 10:14 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2023 - 09:44 CEST
This incident affected: Reith Guard IT GmbH (Company Website) and Reith Guard Cloud Services (VPN Connections, Web Server Hosting).