Partial outage of web server accessibility
Incident Report for Reith Guard IT GmbH
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 13:00 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2023 - 12:36 CEST
Update
We are continuing to investigate this issue.
Posted Apr 26, 2023 - 12:31 CEST
Investigating
We are currently investigating this issue.
Posted Apr 26, 2023 - 09:00 CEST
This incident affected: Reith Guard IT GmbH (Company Website) and Reith Guard Cloud Services (Web Server Hosting).